summaryrefslogtreecommitdiffstats
path: root/python/waitress
diff options
context:
space:
mode:
author Dimitris Zlatanidis <d.zlatanidis@gmail.com>2016-09-02 06:09:44 +0300
committer Willy Sudiarto Raharjo <willysr@slackbuilds.org>2016-09-03 07:48:41 +0700
commit48a3e4da063747826faa7a90fcb5303612f57c3e (patch)
tree6961c47b8edc6fd8f8e6864b9a09c83d795960ac /python/waitress
parente41e7d4192a0465aafd62c21f7351d4204621ea7 (diff)
downloadslackbuilds-48a3e4da063747826faa7a90fcb5303612f57c3e.tar.gz
slackbuilds-48a3e4da063747826faa7a90fcb5303612f57c3e.tar.xz
python/waitress: Updated for version 1.0.0.
Signed-off-by: Dimitris Zlatanidis <d.zlatanidis@gmail.com>
Diffstat (limited to 'python/waitress')
-rw-r--r--python/waitress/waitress.SlackBuild10
-rw-r--r--python/waitress/waitress.info6
2 files changed, 8 insertions, 8 deletions
diff --git a/python/waitress/waitress.SlackBuild b/python/waitress/waitress.SlackBuild
index 4b690fe40d..e5e6ebe866 100644
--- a/python/waitress/waitress.SlackBuild
+++ b/python/waitress/waitress.SlackBuild
@@ -23,13 +23,13 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=waitress
-VERSION=${VERSION:-0.9.0}
+VERSION=${VERSION:-1.0.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -40,8 +40,8 @@ TMP=${TMP:-/tmp/SBo}
PKG=$TMP/package-$PRGNAM
OUTPUT=${OUTPUT:-/tmp}
-if [ "$ARCH" = "i486" ]; then
- SLKCFLAGS="-O2 -march=i486 -mtune=i686"
+if [ "$ARCH" = "i586" ]; then
+ SLKCFLAGS="-O2 -march=i586 -mtune=i686"
LIBDIRSUFFIX=""
elif [ "$ARCH" = "i686" ]; then
SLKCFLAGS="-O2 -march=i686 -mtune=i686"
@@ -67,7 +67,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
diff --git a/python/waitress/waitress.info b/python/waitress/waitress.info
index c991d4aa26..aee3e4516e 100644
--- a/python/waitress/waitress.info
+++ b/python/waitress/waitress.info
@@ -1,8 +1,8 @@
PRGNAM="waitress"
-VERSION="0.9.0"
+VERSION="1.0.0"
HOMEPAGE="https://github.com/Pylons/waitress"
-DOWNLOAD="https://pypi.python.org/packages/source/w/waitress/waitress-0.9.0.tar.gz"
-MD5SUM="88eccb32edec524c4d7fa03dfbed9cb1"
+DOWNLOAD="https://pypi.python.org/packages/a5/c3/264a56b2470de29f35dda8369886663303c8a2294673b2e6b9975e59f471/waitress-1.0.0.tar.gz"
+MD5SUM="b900c4d793e218d77742f47ece58dd43"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES=""