summaryrefslogtreecommitdiffstats
path: root/system/graphite-web/patches/setup.py.diff
diff options
context:
space:
mode:
author Mario Preksavec <mario@slackware.hr>2016-07-24 19:18:50 +0200
committer Willy Sudiarto Raharjo <willysr@slackbuilds.org>2016-07-30 08:28:21 +0700
commit7b3a2e146475aea46b550d4604bc95e7eb60020e (patch)
tree3f3af525fdb3c7b0ca4e0f08bc7e6e56ab3dfa6d /system/graphite-web/patches/setup.py.diff
parent1b52fb554491e387778920497ff55ed2b81af2be (diff)
downloadslackbuilds-7b3a2e146475aea46b550d4604bc95e7eb60020e.tar.gz
slackbuilds-7b3a2e146475aea46b550d4604bc95e7eb60020e.tar.xz
system/graphite-web: Updated for version 0.9.15.
Signed-off-by: Mario Preksavec <mario@slackware.hr>
Diffstat (limited to '')
-rw-r--r--system/graphite-web/patches/setup.py.diff27
1 files changed, 14 insertions, 13 deletions
diff --git a/system/graphite-web/patches/setup.py.diff b/system/graphite-web/patches/setup.py.diff
index f300210bb8..64c9540e85 100644
--- a/system/graphite-web/patches/setup.py.diff
+++ b/system/graphite-web/patches/setup.py.diff
@@ -1,13 +1,14 @@
---- graphite-web-0.9.13-pre1/setup.py.orig 2014-12-31 17:51:36.000000000 +0100
-+++ graphite-web-0.9.13-pre1/setup.py 2015-02-19 18:45:25.173599991 +0100
-@@ -58,8 +58,7 @@
- 'graphite.thirdparty.pytz',
- ],
- package_data={'graphite' :
-- ['templates/*', 'local_settings.py.example']},
-- scripts=glob('bin/*'),
-- data_files=webapp_content.items() + storage_dirs + conf_files + examples,
-+ ['templates/*']},
-+ data_files=webapp_content.items() + conf_files,
- **setup_kwargs
- )
+--- graphite-web-0.9.15/setup.py.orig 2015-11-27 19:37:16.000000000 +0100
++++ graphite-web-0.9.15/setup.py 2015-12-04 02:50:48.311066851 +0100
+@@ -85,9 +85,8 @@
+ 'graphite.thirdparty.pytz',
+ ],
+ package_data={'graphite' :
+- ['templates/*', 'local_settings.py.example']},
+- scripts=glob('bin/*'),
+- data_files=webapp_content.items() + storage_dirs + conf_files + examples,
++ ['templates/*']},
++ data_files=webapp_content.items() + conf_files,
+ **setup_kwargs
+ )
+ finally: