summaryrefslogtreecommitdiffstats
path: root/games/tuxnes/patches/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'games/tuxnes/patches/Makefile.patch')
-rw-r--r--games/tuxnes/patches/Makefile.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/games/tuxnes/patches/Makefile.patch b/games/tuxnes/patches/Makefile.patch
new file mode 100644
index 0000000000..041bb27927
--- /dev/null
+++ b/games/tuxnes/patches/Makefile.patch
@@ -0,0 +1,11 @@
+--- Makefile~ 2007-06-30 09:16:58.000000000 -0500
++++ Makefile 2007-06-30 09:18:26.000000000 -0500
+@@ -3,7 +3,7 @@
+ panels.o debug.o config.o `gtk-config --cflags --libs`
+
+ %.o: %.c gtuxnes.h
+- gcc `gtk-config --cflags` -c $*.c -o $@
++ gcc $(CFLAGS) `gtk-config --cflags` -c $*.c -o $@
+
+ clean:
+ rm -f *.o