summaryrefslogtreecommitdiffstats
path: root/libraries/lapack/patches/link-dependencies.diff
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/lapack/patches/link-dependencies.diff')
-rw-r--r--libraries/lapack/patches/link-dependencies.diff8
1 files changed, 4 insertions, 4 deletions
diff --git a/libraries/lapack/patches/link-dependencies.diff b/libraries/lapack/patches/link-dependencies.diff
index 31a2bcc642..c958ebb0cb 100644
--- a/libraries/lapack/patches/link-dependencies.diff
+++ b/libraries/lapack/patches/link-dependencies.diff
@@ -63,7 +63,7 @@ diff --git a/CBLAS/src/CMakeLists.txt b/CBLAS/src/CMakeLists.txt
diff --git a/CBLAS/testing/CMakeLists.txt b/CBLAS/testing/CMakeLists.txt
--- a/CBLAS/testing/CMakeLists.txt
+++ b/CBLAS/testing/CMakeLists.txt
-@@ -55,9 +55,9 @@
+@@ -54,9 +54,9 @@
add_executable(xscblat2 c_sblat2.f ${STESTL2O} ${LAPACK_BINARY_DIR}/include/cblas_test.h)
add_executable(xscblat3 c_sblat3.f ${STESTL3O} ${LAPACK_BINARY_DIR}/include/cblas_test.h)
@@ -76,7 +76,7 @@ diff --git a/CBLAS/testing/CMakeLists.txt b/CBLAS/testing/CMakeLists.txt
add_cblas_test(stest1.out "" xscblat1)
add_cblas_test(stest2.out sin2 xscblat2)
-@@ -71,9 +71,9 @@
+@@ -70,9 +70,9 @@
add_executable(xdcblat2 c_dblat2.f ${DTESTL2O} ${LAPACK_BINARY_DIR}/include/cblas_test.h)
add_executable(xdcblat3 c_dblat3.f ${DTESTL3O} ${LAPACK_BINARY_DIR}/include/cblas_test.h)
@@ -89,7 +89,7 @@ diff --git a/CBLAS/testing/CMakeLists.txt b/CBLAS/testing/CMakeLists.txt
add_cblas_test(dtest1.out "" xdcblat1)
add_cblas_test(dtest2.out din2 xdcblat2)
-@@ -87,9 +87,9 @@
+@@ -86,9 +86,9 @@
add_executable(xccblat2 c_cblat2.f ${CTESTL2O} ${LAPACK_BINARY_DIR}/include/cblas_test.h)
add_executable(xccblat3 c_cblat3.f ${CTESTL3O} ${LAPACK_BINARY_DIR}/include/cblas_test.h)
@@ -102,7 +102,7 @@ diff --git a/CBLAS/testing/CMakeLists.txt b/CBLAS/testing/CMakeLists.txt
add_cblas_test(ctest1.out "" xccblat1)
add_cblas_test(ctest2.out cin2 xccblat2)
-@@ -103,9 +103,9 @@
+@@ -102,9 +102,9 @@
add_executable(xzcblat2 c_zblat2.f ${ZTESTL2O} ${LAPACK_BINARY_DIR}/include/cblas_test.h)
add_executable(xzcblat3 c_zblat3.f ${ZTESTL3O} ${LAPACK_BINARY_DIR}/include/cblas_test.h)