summaryrefslogtreecommitdiffstats
path: root/python/soundcloud/soundcloud.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/soundcloud/soundcloud.SlackBuild')
-rw-r--r--python/soundcloud/soundcloud.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/python/soundcloud/soundcloud.SlackBuild b/python/soundcloud/soundcloud.SlackBuild
index a6820265fa..71fbfa52b0 100644
--- a/python/soundcloud/soundcloud.SlackBuild
+++ b/python/soundcloud/soundcloud.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for soundcloud
-# Copyright 2014 Dimitris Zlatanidis Greece-Orestiada
+# Copyright 2014-2016 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=soundcloud
-VERSION=${VERSION:-0.4.1}
+VERSION=${VERSION:-0.5.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -67,7 +67,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG