summaryrefslogtreecommitdiffstats
path: root/libraries/ftgl/patches/gcc47.patch
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/ftgl/patches/gcc47.patch')
-rw-r--r--libraries/ftgl/patches/gcc47.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/libraries/ftgl/patches/gcc47.patch b/libraries/ftgl/patches/gcc47.patch
new file mode 100644
index 0000000000..d8af850acf
--- /dev/null
+++ b/libraries/ftgl/patches/gcc47.patch
@@ -0,0 +1,12 @@
+diff -Naur ftgl-2.1.3~rc5.orig/test/Makefile.am ftgl-2.1.3~rc5/test/Makefile.am
+--- ftgl-2.1.3~rc5.orig/test/Makefile.am 2008-06-02 03:10:10.000000000 +0200
++++ ftgl-2.1.3~rc5/test/Makefile.am 2012-04-01 06:59:36.523040292 +0200
+@@ -52,7 +52,7 @@
+
+ CXXTest_CXXFLAGS = $(FT2_CFLAGS) $(GL_CFLAGS)
+ CXXTest_LDFLAGS = $(FT2_LIBS) $(GLUT_LIBS) -lcppunit
+-CXXTest_LDADD = ../src/libftgl.la
++CXXTest_LDADD = ../src/libftgl.la -lm
+
+ CTest_SOURCES = \
+ CTest.c \